‹‹ Back to the Bugs
Posts: 12  
Users visited: 54  
Search this topic:  


Lord TJ

Posts: 1522

Age: 24
From: USA

  15.01.2008 at 20:39
I notice when I hover my mouse over "News / Concerts / Interviews" on band pages it appears like a link but it is not clickable.
----
Visit the "Black Metal Page" on facebook, my page delivers everything black metal - Memes - Music - Humor - Interviews - Discussion.

https://www.facebook.com/TheBMPage
Ivan
Admin

Posts: 8752

Age: 34
From: Finland

  15.01.2008 at 20:51
Fixed.
Lord TJ

Posts: 1522

Age: 24
From: USA

  24.01.2008 at 20:16
I found another one. Next to "Total Votes" on a poll thread, the number also appears as a link.
----
Visit the "Black Metal Page" on facebook, my page delivers everything black metal - Memes - Music - Humor - Interviews - Discussion.

https://www.facebook.com/TheBMPage
LeChron James
Helvetesfossen

Posts: 3457

Age: 26
From: USA

  12.08.2011 at 11:38
I don't know if this qualifies under "false" links, but whenever I try to view a video (regardless of the band) via a band profile, I try to click on a video on the thumbnails and I get redirected to some page reading only "false" in the upper left corner.

Basically the video links either aren't available to me or hate me because I'm awesome haha.
----
Kick Ass, Die Young

Less is More
Stay Pure
Stay Poor

Music was my life, music brought me to life and music is how I will be remembered long after I leave this life. When I die there will be a final waltz in my head that only I can hear.
Troy Killjoy
perfunctionist

Posts: 18132
From: Canada

  12.08.2011 at 17:24
We've brought up that false link thing in the official bugs thread but nothing has been done.
----
Prettier than BloodTears.
corrupt
With a lowercase c

Posts: 1543
From: Germany

  12.08.2011 at 19:04
Written by LeChron James on 12.08.2011 at 11:38

I don't know if this qualifies under "false" links, but whenever I try to view a video (regardless of the band) via a band profile, I try to click on a video on the thumbnails and I get redirected to some page reading only "false" in the upper left corner.

Basically the video links either aren't available to me or hate me because I'm awesome haha.

I've brought this to Ivan's attention once again. As a workaround, you could try another browser if you really want to use the feature. Right now, this seems to be limited to firefox. But note that this is a problem in metalstorm, not firefox. We're not recommending any other browser and will try to make this work again asap.
----


Schwarzmetall!
LeChron James
Helvetesfossen

Posts: 3457

Age: 26
From: USA

  13.08.2011 at 10:39
Written by corrupt on 12.08.2011 at 19:04

I've brought this to Ivan's attention once again. As a workaround, you could try another browser if you really want to use the feature. Right now, this seems to be limited to firefox. But note that this is a problem in metalstorm, not firefox. We're not recommending any other browser and will try to make this work again asap.

I've tried it with Google Chrome and got the same result. Also, I'll be damned if I have to switch to IE in order to view videos. I'll manually search for videos before I do that.
Thanks for addressing my question.
----
Kick Ass, Die Young

Less is More
Stay Pure
Stay Poor

Music was my life, music brought me to life and music is how I will be remembered long after I leave this life. When I die there will be a final waltz in my head that only I can hear.
corrupt
With a lowercase c

Posts: 1543
From: Germany

  13.08.2011 at 11:47
Written by LeChron James on 13.08.2011 at 10:39

I've tried it with Google Chrome and got the same result.

That is new then. I've done a few tests yesterday and it worked with chrome all the time. I'll add this to what I reported yesterday.
----


Schwarzmetall!
Ivan
Admin

Posts: 8752

Age: 34
From: Finland

  15.08.2011 at 11:12
Fixed now. Sorry it took so long, slipped out of my mind.
LeChron James
Helvetesfossen

Posts: 3457

Age: 26
From: USA

  09.09.2012 at 06:04
So I've tried clicking on my profile name in the upper left corner and it forwards me to a different profile that isn't mine. Either that or it just goes to a "404 links doesn't exist" page.
----
Kick Ass, Die Young

Less is More
Stay Pure
Stay Poor

Music was my life, music brought me to life and music is how I will be remembered long after I leave this life. When I die there will be a final waltz in my head that only I can hear.
BoxCar Willy
John Doe

Posts: 7081

Age: 17
From: Canada

  09.09.2012 at 06:47
Written by LeChron James on 09.09.2012 at 06:04

So I've tried clicking on my profile name in the upper left corner and it forwards me to a different profile that isn't mine. Either that or it just goes to a "404 links doesn't exist" page.

Same, would like to edit my profile, but now I can't. :C
----
waste of space
Night Theater

Posts: 54

Age: 26
From: Australia

  10.02.2013 at 08:38
Every time I click on my profile, it links to a random user, each click brings me to a different account. I can't access my own.

EDIT: Okay, it seems to be working now... hopefully it'll stay like that.

Advertise on Metal Storm


Login or register to post here.



Similar topics

Forum Topic Similarity Started
Bugs Links in New Window 6 21.05.2006 by
Bugs Internet Explorer not loading MS at times 5 16.11.2007 by Lord TJ
Bugs Wrapped strings on band profiles 4.5 03.07.2011 by Vykintas
Bugs Time and Server 4.5 05.11.2007 by BurbotsRevenge
Bugs Album listing not in correct chronological order in Collection 4.5 29.07.2012 by Ace Frawley