Metal Storm logo
No YouTube Videos Found



‹‹ Back to Bugs
Posts: 8   Visited by: 24 users
21.03.2020 - 14:34
Starvynth
i c deaf people
I'm afraid that each band's video section has ceased to function.
All I get is "No YouTube Videos Found...", regardless of the particular hardware or the browser or the (German) ISP I am using.

Does it still work anywhere?
----
signatures = SPAM
Loading...
21.03.2020 - 14:53
Bad English
Tage Westerlund
Written by Starvynth on 21.03.2020 at 14:34

I'm afraid that each band's video section has ceased to function.
All I get is "No YouTube Videos Found...", regardless of the particular hardware or the browser or the (German) ISP I am using.

Does it still work anywhere?

From mobile it does not
----
Life is to short for LOVE, there is many great things to do online !!!

Stormtroopers of Death - ''Speak English or Die''

I better die, because I never will learn speek english, so I choose dieing
Loading...
21.03.2020 - 15:53
ScreamingSteelUS
Editor-in-Chief
Written by Starvynth on 21.03.2020 at 14:34

I'm afraid that each band's video section has ceased to function.
All I get is "No YouTube Videos Found...", regardless of the particular hardware or the browser or the (German) ISP I am using.

Does it still work anywhere?

I haven't even attempted to use the function in a long time, but I think it's because it stopped working effectively long before that.
----
"Earth is small and I hate it" - Lum Invader

I'm the Agent of Steel.
Loading...
21.03.2020 - 16:06
Bad English
Tage Westerlund
Written by ScreamingSteelUS on 21.03.2020 at 15:53

Written by Starvynth on 21.03.2020 at 14:34

I'm afraid that each band's video section has ceased to function.
All I get is "No YouTube Videos Found...", regardless of the particular hardware or the browser or the (German) ISP I am using.

Does it still work anywhere?

I haven't even attempted to use the function in a long time, but I think it's because it stopped working effectively long before that.

Hmmm imo it was there hmmm 3 months ago
----
Life is to short for LOVE, there is many great things to do online !!!

Stormtroopers of Death - ''Speak English or Die''

I better die, because I never will learn speek english, so I choose dieing
Loading...
22.03.2020 - 00:07
Starvynth
i c deaf people
Written by ScreamingSteelUS on 21.03.2020 at 15:53

I haven't even attempted to use the function in a long time, but I think it's because it stopped working effectively long before that.

Well, over 1.600 videos have been added since January 2019 and we already have 220 new videos for 2020. I refuse to believe that Metal Storm's hardworking database-feeders have silently accepted that all of their past (and future) work was in vain. And I'm also pretty sure that everything was still going smoothly a couple of weeks ago.

Anyway, as long as it does not function I'd suggest a quick and not too dirty workaround:

[ url = complete youtube url ]>>> YouTube <<<[ / url ]
(as first line of "additonal info")

I've done this in the past whenever YouTube couldn't allocate the passed keywords - and it does always work. On the other hand, adding videos without a clickable link has by now become totally pointless.
----
signatures = SPAM
Loading...
22.03.2020 - 12:02
nikarg
Mod
Written by Ivan on 17.01.2012 at 13:09

attention grabber

Ivan, can you please look into this?
Loading...
01.04.2021 - 22:55
corrupt
With a lowercase c
Written by Starvynth on 21.03.2020 at 14:34

I'm afraid that each band's video section has ceased to function.
All I get is "No YouTube Videos Found...", regardless of the particular hardware or the browser or the (German) ISP I am using.

Does it still work anywhere?

The issue seems to be quota. Nothing we can do right away, but we'll look into the account.
----
Loading...
02.04.2021 - 02:34
Starvynth
i c deaf people
Written by corrupt on 01.04.2021 at 22:55

The issue seems to be quota. Nothing we can do right away, but we'll look into the account.

Can you maybe also have a look at the bandcamp player used in band profiles?

It stopped working a couple of months ago and it seems that all new band profiles are affected.
Editing older profiles (where the bc player is still functioning) has the same effect, every edit will simply switch the widget off.

Examples:
Never worked 1
Never worked 2
Never worked 3
Stopped working after today's edit
Still working 1
Still working 2
Still working 3

edit: thanks to corrupt for fixing this!
----
signatures = SPAM
Loading...