‹‹ Back to the Bugs
Posts: 6  
Users visited: 36  
Search this topic:  


Kintu
Folk You!

Posts: 27

Age: 22
From: Spain

  09.04.2013 at 16:22
Everytime I put a url with https instead of http the resultant link does not work.

For example a Facebook link:
If I put the url as:
https://www.facebook.com/whatever
the resultant link will be:
http://https//www.facebook.com/whatever (The link combines http with https, so the link won't work).

This has happened a lot in the suggestions section, I don't remember if it happens when editing a band profile.

Here's an example -> http://www.metalstorm.net/bands/band_suggestions.php?suggested_search=incursed
psykometal
Staffpool

Posts: 4573

Age: 29
From: USA

  09.04.2013 at 23:06
Written by Kintu on 09.04.2013 at 16:22

Everytime I put a url with https instead of http the resultant link does not work.

For example a Facebook link:
If I put the url as:
https://www.facebook.com/whatever
the resultant link will be:
http://https//www.facebook.com/whatever (The link combines http with https, so the link won't work).

This has happened a lot in the suggestions section, I don't remember if it happens when editing a band profile.

Here's an example -> http://www.metalstorm.net/bands/band_suggestions.php?suggested_search=incursed

Correct, you have to remove the "s" first to make it work.
----
~Zep~
Kintu
Folk You!

Posts: 27

Age: 22
From: Spain

  09.04.2013 at 23:47
Written by psykometal on 09.04.2013 at 23:06

Correct, you have to remove the "s" first to make it work.


Couldn't it be done automatically?
A lot of people browse the Internet using https, and removing the s to every url we have to use on MS is a pain in the ass...
Bad English
nobody

Posts: 37750

Age: 29
From: Sweden

  10.04.2013 at 01:56
Written by psykometal on 09.04.2013 at 23:06

Written by Kintu on 09.04.2013 at 16:22

Everytime I put a url with https instead of http the resultant link does not work.

For example a Facebook link:
If I put the url as:
https://www.facebook.com/whatever
the resultant link will be:
http://https//www.facebook.com/whatever (The link combines http with https, so the link won't work).

This has happened a lot in the suggestions section, I don't remember if it happens when editing a band profile.

Here's an example -> http://www.metalstorm.net/bands/band_suggestions.php?suggested_search=incursed

Correct, you have to remove the "s" first to make it work.


its pain in the ass when users give such sources in album whatever eddits https , those links dont open automaticaly
I am lazy and copy link to adress bar is anoying sometimes
But i do it
----
Life is to short for LOVE, there is many great things to do online !!!

Stormtroopers of Death - ''Speak English or Die''

I better die, because I never will learn speek english, so I choose dieing
Ivan
Admin

Posts: 8753

Age: 34
From: Finland

  10.04.2013 at 11:13
Removed the auto-correction from band suggestions.
tea[m]ster
Au Pays Natal

Posts: 3328

Age: 41
From: USA

  26.12.2013 at 18:42
I just got my first "https" link...ugh, is this gonna be the norm now?
----
http://www.youtube.com/watch?v=iPfaQJuWGvU

Advertise on Metal Storm


Login or register to post here.



Similar topics

Forum Topic Similarity Started
Bugs Bug with adding similar bands 4.5 01.03.2011 by Xim
Bugs Avatar url length bug 4.5 17.05.2006 by konkere
General website discussion The Shoutbox doesn't parse URLs in https 3.5 12.04.2011 by corrupt
News 1349 - Sign With Indie Recordings 1.5 19.01.2010 by Baz Anderson
News Byfrost - Sign With AFM Records 1.5 27.01.2011 by JCJen7