Metal Storm logo
Toolbar Problems on Google Chrome



‹‹ Back to Bugs
Posts: 13   Visited by: 42 users
22.03.2015 - 22:52
Risto
Wandering Midget
Hovering over submenu items is pretty annoying on my Chrome browser. For example when I hover over Community and am going down to sub-items, the submenu deactivates itself if I'm not very careful (need to stay close to the left edge of the menu box it seems). Same happens in the layout settings menu; when I activate a dropdown item, the whole menu box deactivates when I go down the options. It doesn't matter whether the toolbar is set to floating or to stay on top.
Loading...
24.03.2015 - 17:06
Ag Fox
Angel No More
I use Chrome, and I can't replicate this problem o.o
----
loves 小巫
Loading...
24.03.2015 - 17:45
psykometal
A staff guy...
^Same. Not experiencing this issue at all.
----
~Zep, Database and Forum Moderation~

Loading...
24.03.2015 - 18:02
Bad English
Tage Westerlund
I use I net ex, but I tried google today .... cant see it
any video, img avidance?
----
Life is to short for LOVE, there is many great things to do online !!!

Stormtroopers of Death - ''Speak English or Die''

I better die, because I never will learn speek english, so I choose dieing
Loading...
24.03.2015 - 18:45
jupitreas
hi-fi / lo-life
Please give us some more info... Chrome version, operating system, any unusual installed plugins for Chrome.
I can't replicate the issue either so it must be a bug in a specific version of Chrome.
Loading...
24.03.2015 - 19:48
Bad English
Tage Westerlund
I had similar on MA once but then I went to settings, extractions and delete some what came whit auto updates.... after I keep that section clean don't see anything anymore
----
Life is to short for LOVE, there is many great things to do online !!!

Stormtroopers of Death - ''Speak English or Die''

I better die, because I never will learn speek english, so I choose dieing
Loading...
24.03.2015 - 23:48
Risto
Wandering Midget
The Chrome version I have is 41.0.2272.101 (apparently latest), and I'm running it on Windows 7. Plugins are nothing uncommon either. It's probably a pain in the ass to hunt down, because right now I can replicate it only in dropdown items and nowhere else.
Loading...
27.03.2015 - 11:25
Ivan
Retired Admin
Written by Risto on 22.03.2015 at 22:52

Hovering over submenu items is pretty annoying on my Chrome browser. For example when I hover over Community and am going down to sub-items, the submenu deactivates itself if I'm not very careful (need to stay close to the left edge of the menu box it seems). Same happens in the layout settings menu; when I activate a dropdown item, the whole menu box deactivates when I go down the options. It doesn't matter whether the toolbar is set to floating or to stay on top.

This issue should be fixed now, please check.
Loading...
27.03.2015 - 11:31
Risto
Wandering Midget
Written by Ivan on 27.03.2015 at 11:25

This issue should be fixed now, please check.

Nope, everything is as before. Cleared cache and restarted the browser.

EDIT: In fact, a new graphical glitch appeared. Background color of the main menu items is black.
Loading...
27.03.2015 - 11:43
Ivan
Retired Admin
Written by Risto on 27.03.2015 at 11:31

Written by Ivan on 27.03.2015 at 11:25

This issue should be fixed now, please check.

Nope, everything is as before. Cleared cache and restarted the browser.

EDIT: In fact, a new graphical glitch appeared. Background color of the main menu items is black.

Yes, that was just me testing stuff. The problem has disappeared for a while, so I thought I fixed it. But now I see it's back. Weird, will keep looking into it.
Loading...
04.04.2015 - 00:02
Karlabos
Meat and Potatos
So, is this fixed for you?
I keep getting this same problem. Not everytime though, mostly when I stop browsing MS and later come back, and when I try to browse the forum through the toolbar, it keeps deactivating itself for like three or four times, and then on the next time I try it suddenly works well. And will work well until the next time I decide to leave MS for another while

It's just a couple of times but it's annoying though
----
Rose is red, violet is blue. Flag is win, Baba is you.
Loading...
11.05.2015 - 09:32
Risto
Wandering Midget
Written by Karlabos on 04.04.2015 at 00:02

So, is this fixed for you?

Nah, still there. By the way, I can keep the submenu from deactivating by luring the cursor in from the left edge of the box.
Loading...
02.07.2016 - 18:37
Risto
Wandering Midget
There's currently a dropdown related glitch in the toolbar that appears on Firefox (should be the latest version). This is what I observed:

- When activating a dropdown menu, hovering over the options deactivates the toolbar.
- However, if I activate a different dropdown menu to the previous, it works as it should. Note that this is when going directly from one active menu to the next.
- The glitch doesn't seem to appear while this thread is open.
Loading...